Support » Plugin: Page Restrict » [Plugin: Page Restrict] Latest version not working

Viewing 9 replies - 1 through 9 (of 9 total)
  • same here.
    Installed 2.02 and works fine.

    2.02 and 2.06 didn’t work with 3.3.1

    Hey!.
    I’m such a stupid.
    I wasn’t logging out in order to test if the plugin was working.
    IT DOES!.
    Perfectly.
    Thanks to all who builded it.
    I apologize for the inconvenience.

    I’m using 2.06 on WP3.3.1

    Hi,

    I uploaded this plugin and tried it. Did log out and tried it on another PC. The page I had restricted still showed. Is there anything I am missing?

    Thanks
    Jonathan
    http://www.flaneur.me.uk

    This is a great Plugin and it works perfectly … to see it work you have to make sure that you’re not logged in. When you’re installing the plugin you’re naturally logged in as admin etc. … and for the “Register” option to appear you have to set: “Membership: Anyone can register” in General Settings … don’t forget …

    I’ve tried every combination I can think of but this plugin simply doesn’t work for me.

    Out of the blue Page restrict is restricting everyone including admins. Haven’t changed anything recently so whats up?

    csk

    (@syndicate)

    Doesn’t work.. PoS plugin.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Page Restrict] Latest version not working’ is closed to new replies.