• Hi,
    My plugin page just not showing up. What I see is:

    Fatal error: Uncaught Error: Cannot unset string offsets in /home/behchc/public_html/wp-admin/includes/plugin.php:790 Stack trace: #0 /home/behchc/public_html/wp-admin/includes/plugin.php(1082): deactivate_plugins(0, true) #1 /home/behchc/public_html/wp-admin/plugins.php(605): validate_active_plugins() #2 {main} thrown in /home/behchc/public_html/wp-admin/includes/plugin.php on line 790
    There has been a critical error on this website. Please check your site admin email inbox for instructions.
    
    Learn more about troubleshooting WordPress.

    I’ve renamed plugins folder and enabled the default theme. None of them helped. WP-DEBUG is enabled. all plugins, themes, and WordPress are update.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator t-p

    (@t-p)

    What did you do that leads to this issue? Updated WP? Updated theme/plugins? Modified any file?

    Thread Starter pourmirzai

    (@pourmirzai)

    I noticed YOAST SEO is disabled. Tried to enable it again and everything went crazy!
    I have removed the plugin. Not helped. 🙁

    Moderator t-p

    (@t-p)

    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue (theme functions can interfere like plugins).

    Thread Starter pourmirzai

    (@pourmirzai)

    I’ve already reset plugins and themes. Not helped. no plugin is active and default theme is active as well. Plugin page still not working. I’ve reinstalled wordpress manually.

    Thread Starter pourmirzai

    (@pourmirzai)

    Actually I have access to dashboard. When I try to open the plugin page, page loads successfully but instead of seeing plugin lists, I receive the error.

    Thread Starter pourmirzai

    (@pourmirzai)

    Any suggestions?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin page not working’ is closed to new replies.