WordPress.org

Support

Support » Plugins and Hacks » Page-list » [Resolved] [Plugin: Page-list] Limit content

[Resolved] [Plugin: Page-list] Limit content

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author webvitalii

    @webvitaly

    What version of WordPress and Page-List plugin are you using?
    Limit_content option works for me on WordPress 3.3

    Im using WP 3.3 as well. I forgot which project I have used this. Oh well…

    Same problem with limit_content and depth

    [pagelist_ext child_of=”this” limit_content=”50″ depth=”1″]

    It works like if there’s no limit or depth

    (thanks for your plugin)

    Plugin Author webvitalii

    @webvitaly

    reply to magicvince:
    1) limit_content=”50″ – works for me;
    2) there is no depth parameter in [pagelist_ext] shortcode. If you want to limit depth to only one level, you can use this shortcode:
    [pagelist_ext child_of=”this” parent=”this” limit_content=”50″]

    P.S. Also update your Page-list plugin to version 2.6;

    Thanks, I’ll update to 2.7 with WP 3.3.

    Depth problem solved with parent=”this”, but limitation of content seems not working

    You can see one of my page using the tag [pagelist_ext child_of=”this” parent=”this” limit_content=”150″]

    Conférences

    and another :
    http://vincent.mabillot.net/publications

    Thanks for your interest

    Plugin Author webvitalii

    @webvitaly

    to magicvince:
    I’ve changed plugin a little so you may update your Page-list plugin to version 2.8 and check if your problem is solved.
    Please, write me back after testing to let me know if your problem is solved or not.

    Thanks and happy new year, it works like a charm 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Page-list] Limit content’ is closed to new replies.
Skip to toolbar