WordPress.org

Support

Support » How-To and Troubleshooting » Plugin page hangs and won’t load

Plugin page hangs and won’t load

  • This just started. When I land on the Admin page and then click on the Plugin page it starts to load and then just hangs.

    I am not having this issue with anyother page.

    The last plugin I added was about 3 days ago and it was the Word Press stats pluging. Everything appears to be working. This started just today so I am at a loss of what could be stalling it.

    I really want to avoid ftp-ing into the site and removing all the plugins if I can help it.

    Any suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having this problem as well it seems. I think it was because I had to move my WordPress install from being in htdocs to htdocs/newwebsitelocation

    I’m thinking there might be some reference to the old install location that I need to update. Thoughts?

    Still searching.

    Hi,

    -> upgrade wordpress to the latest version and with all the require plugins add which are compatible with it..
    -> check the permissions of plugins and make sure it is correctly assigned..

    Thanks,

    Shane G.

    Shane,
    I did the upgrade to the latest version. I even did a clean install of WordPress and the same thing happened. I have a feeling it is the permissions issue, but haven’t found where it describes what permission the plugins folder should have and which user should be the owner.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin page hangs and won’t load’ is closed to new replies.
Skip to toolbar