Page Flip Image Gallery
Just upgraded the plugin - broke my site (8 posts)

  1. Dave333
    Posted 4 years ago #

    I was prompted to upgrade the plugin, did so and then my site broke. Unable to even access the admin area. Had to FTP in an delete the plug in.

    I simply uploaded the older version of the plugin ( and it works again, as it was before I upgraded the plugin.

  2. kaelaria
    Posted 4 years ago #

    Same here. Good thing I keep backups!

  3. flipper
    Plugin Author

    Posted 4 years ago #

    try one more time, it look like there're was error while uploading to the worpdress.org

    we've reloaded it, now it's ok

  4. kaelaria
    Posted 4 years ago #

    Works now!

    You guys need to test after upload from now on.

  5. tammiedomenigoni
    Posted 4 years ago #

    Can anyone help me. I have never used this plug in before and was trying to install it on an existing site when it took down my entire admin area and website.
    I have gone into my directories and files and tried restoring and its still broken.
    When I try to log in to admin area this is the message I get. Warning: file_get_contents(http://salemvirtualtours.com/wp-content/plugins/wordpress-gallery-page-flip/do/test/1) [function.file-get-contents]: failed to open stream: HTTP request failed! in /home/content/32/6272832/html/wp-content/plugins/wordpress-gallery-page-flip/pageFlip.class.php on line 86

    Please help, can't tell you how heartbroken I am that Ive lost so much over a stupid plugin.

  6. yukiko-kawa
    Posted 4 years ago #

    I have installed 5.12 version, and i have some problem:

    1 the book (on the site and on the preview admin9 don't see. I click and have this error

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@bibyportal.lares.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    2 The upload image have bug : if i use "Flash Uploader", the process is complete but there are any image on gallery. if i use "Upload Archive" and do ad archive zip with winrar (.zip option) tell me that is a not archive zip. Only if i use "Browser Uploader" (single image) i can upload a gallery.

    I use Multi-site plughin and use flipbook both site.
    the director of image is change in this mode:

    For main site:

    For second site:


    I need book for the comics view.

    Please fix the problem :(

  7. Dave333
    Posted 4 years ago #

    Has this been fixed yet?

    I am afraid to destroy my site again just to test to see if it's been fixed.

  8. Dave333
    Posted 4 years ago #

    Has anyone been able to get this working yet?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic