WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Page Expiration Robot] please tell me what I am doing wrong

[Plugin: Page Expiration Robot] please tell me what I am doing wrong

  • I noticed an update, so I tried again, with no luck.

    I will tell you step by step what I do, so please tell me what I do wrong.

    1. I create a new page (expire test).
    Select enable plugin for page.
    Set time (5 minutes from “now”)
    I set a redirect URL
    Expire visitors > Well I tried all 3 options
    I publish the page

    2. I create a link to expire test on an other (existing) page
    Save that page and the link is there and directs to expire test page.

    3. I wait for the set time to expire
    I click the link again, just goes to expire test page
    I refresh the page with the link, just goes to expire test page.

    4. I open a different browser, not logged in and click on the link.
    You got it, goes to the expire test page.

    So whatever I do nothing expires and no redirects.

    I even have a vpn account, that will give me a different IP and all results are the same.

    Is it normal that the settings I set when creating expire test page are gone after it is published, because all fields are empty after publisking?

    What timezone does the plugin use? Does it take my admin timezone or maybe your timezone where ever in the world you are?

    Regards, Ron

    http://wordpress.org/extend/plugins/page-expiration-robot/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author John Socratous
    Member

    @socratous139

    Hi Ron,

    Please forward me a temporary admin account to your wp-admin so we can test this on your blog. My email is support [at] internetmarketingwizard.com (replace the [at] with @).

    Thanks

    John

    I told you in the first message in this forum I am not given access to my admin.

    But never mind I found a similar plugin

    Qoate Content Expiration

    and 1 contact was enough to get told that the day/time is the server time,
    My server time is 14 hours later then where I live,

    SO if I test your plugin and set the time -14 hours it will probably work.

    WP / Blog / Internet is a 24 hour alive,
    Maybe you could start by answering questions then just give me access

    Hi Ron,

    My name is Bill, I’m John’s partner. The issue has absolutely nothing to do with ‘server’ time or ‘local’ time. The plugin is much more complex than that. However after a few other people reported this same issue to us, one person did allow us access to their admin and our programmers have figured out the issue.

    A new update to this plugin will be out next week, hopefully it will work for you if you decide to give it a try.

    The reason we need access is because, if you have every developed and supported software before, it’s very difficult to pinpoint an issue with just the user’s explanation. We need our programmers to actually see the issue, the blog’s set-up, plugins, etc…

    Also, that other plugin you mentioned is nothing compared to what Page Expiration Robot can do. Actually, they are quite different.

    Good luck

    Ok, thanks I will certainly give it a try.
    Sorry, but due to the nature of my blog I prefer no outside access.

    Plugin Author John Socratous
    Member

    @socratous139

    Ron, we have fixed the issue with WPMU compatibility, can you please upgrade to 1.2 and let me know if it is fixed now for you?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Page Expiration Robot] please tell me what I am doing wrong’ is closed to new replies.