Support » Plugin: Page Expiration Robot - Countdown Timer » [Plugin: Page Expiration Robot] Issues with plugin

  • I’m trying to get the page expiration robot pro to work but seem to be facing some difficulty.

    1. the counter live preview doesn’t seem to work. i’m picking different colors but the preview does not reflect the selected color changes.

    2. when I check the box to have it enabled for a specific page and then update the page, the setting doesn’t stick and it just resets without the plug-in enabled. I’ve changed all database user permissions to create tables etc to no avail.

    3. i’ve raised a support ticket but have not received a response

    any help would be appreciated

    thanks

    http://wordpress.org/extend/plugins/page-expiration-robot/

Viewing 3 replies - 1 through 3 (of 3 total)
  • same problem here.

    Any luck, Ronso??

    Plenty of luck ‘junkie’. It was a java script issue with my theme. I was using a heavily customised theme that had all manner of java injected into it. As the project was still new in it’s development, it was easy to just change the theme and start from a ‘blank canvas’.

    If that’s not an option for you, I also raised a support ticket here: http://help.internetmarketingwizard.com/ and ‘pestered’ the authors on facebook too. I did get some help eventually.

    Best of luck

    Ronso

    Thanks Ronso!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Page Expiration Robot] Issues with plugin’ is closed to new replies.