WordPress.org

Support

Support » How-To and Troubleshooting » Plugin page dosent appear.

Plugin page dosent appear.

  • I have upgraded to 2.1 but now the plugin page has dissapered. In another post some advice was given about copying themes into two identical folders which i did but the plugin page still wont show up.

    What should i do?

Viewing 9 replies - 1 through 9 (of 9 total)
  • This happened to me because of a plugin that was not 2.1 compatible. (Adhesive 3.2) I’d suggest deleting all the plugins and uploading/testing them one at a time. You’ll probably find the culprit.

    I have tried that but i have had no luck.

    What do you mean by disappeared? Is it a blank screen or is there no menu option?

    Its just a blank screen.

    When i click on the plugins tab in the admin area a blank screen loads. I have tried using different computers and browsers but the problem persists. Any ideas?

    Make sure that all the files in your blog were uploaded properly. Blank pages usually indicate missing or broken uploads.

    I have checked this but still no luck. (*^(^

    I just went through all of this “Blank Plugin Page” stuff and resolved from something that was said in this thread!

    It was indeed “Adhesive” that prevented my page from displaying… thats a shame really because I need to keep something at the top..

    Any news on a compatible version for the newer WP?

    Do a search for “adhesive”, you will find the answer.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Plugin page dosent appear.’ is closed to new replies.
Skip to toolbar