Support » Plugins and Hacks » Plugin page blocked by Jetpack

Plugin page blocked by Jetpack

  • When I go to the plugins page it only shows the message:

    “Future upgrades to WordPress.com Stats will only be available in Jetpack. Jetpack connects your blog to the WordPress.com cloud, enabling awesome features.”

    I can´t access my installed plugins, I tried to install jetpack, but when I go to the plugin page to configure the plugin it shows the same message.

    Suddenly without warning I lost all access to my plugins, I can´t even uninstall WordPress.com Stats because I can’t access the plugin page

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Tim Moore



    Have you downloaded the latest version of Jetpack from http://jetpack.me/? Download the latest version and upload it via FTP to your plugins directory, if you can. That should solve this issue.



    Hi Tim, thanks for the help but no luck

    I downloaded again the latest version from http://jetpack.me/? and upload it via FTP but
    when I access wp-admin/plugins.php i still get the banner and nothing more, i lost completely the ability to control my plugins, I can’t even uninstall plugins (i think that if i could uninstall wrodpress stats i’ll restore control of my plugins)

    I’m starting to desperate I have my website for almost 5 years and now suddenly I lost control of it caused by something I didn’t do or control

    If someone could help me I appreciate

    Plugin Contributor Tim Moore


    Oh, my mistake. I meant to point you to http://wordpress.org/extend/plugins/stats/ to download the latest version of WordPress.com Stats.

    If you are switching to Jetpack, you could also log in via FTP and delete the “stats” folder from your plugins directory. That should resolve the error and allow you to manage your plugins again.

    Thanks Tim, it worked

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin page blocked by Jetpack’ is closed to new replies.