Support » Plugin: P3 (Plugin Performance Profiler) » [Plugin: P3 (Plugin Performance Profiler)] With WP3.2.1

Viewing 1 replies (of 1 total)
  • The plugin currently only supports WordPress 3.3+, and it would be difficult to update it for older versions.

    If you’re hosted with Go Daddy, there’s an alternative solution. Our Hosting Support staff has some tools they can use with your site to produce the same output you’d get from the P3 plugin.

    So, if you’re with Go Daddy, send a support request through http://x.co/WeHelp and ask if they can run a plugin profile on your site since you’re unable to do it yourself.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: P3 (Plugin Performance Profiler)] With WP3.2.1’ is closed to new replies.