Support » Plugin: P3 (Plugin Performance Profiler) » [Plugin: P3 (Plugin Performance Profiler)] not loading completely

  • Resolved allenbog

    (@allenbog)


    The plugin appears not to load completely in one of my sites. The “start scan” button never becomes visible, there is the words “start scan” with a checkbox to the left of them instead.

    Also the advanced setting link doesn’t do anything, and some of the page elements look different than they do in the site where its working properly. Any tips? I would really like to use it on this blog and find out which plugins are making it so slow.
    Allen

    http://wordpress.org/extend/plugins/p3-profiler/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Kurt Payne

    (@kurtpayne)

    Hello,

    If you disable all plugins, then re-enable them one-by-one, can you narrow the problem down to a specific plugin conflict?

    I know this thread is 9 months old, but to me this issue occurs with “kk Star Ratings” plugin.
    I’ve disabled kk Star Ratings and I was able to start the scan and it completed sucessfully.

    With a site that has: BulletProof Security, W3TotalCache, qTranslate and other 25 Top of the Line plugins, its awkward that a supposed frontend specific plugin conflicts with P3.

    I’ve stopped using kk Start Ratings for now ! 🙁

    Plugin Contributor Kurt Payne

    (@kurtpayne)

    Hi FernandoNunes,

    What version of WordPress, P3 Profiler, and KK Star Ratings are you using?

    It looks like KK Star Ratings is no longer listed in the repository, but it’s maintained on the developer’s website:
    http://wakeusup.com/2011/05/kk-star-ratings/

    I cannot reproduce this using the latest version of WordPress and each plugin.

    I’m using:

    WordPress 3.4.2
    P3 Profiler: 1.4.1
    kk Star Ratings: 2.0

    Plugin Contributor Kurt Payne

    (@kurtpayne)

    It looks like this was fixed in kk Star Ratings 2.2:

    Fix: jquery ui causing problems in wordpress 3.5. It is removed because no longer required.

    link

    I have set up a dev site with WordPress 3.4.2, kk Star Ratings 2.2, and P3 1.4.1 and P3 works correctly.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: P3 (Plugin Performance Profiler)] not loading completely’ is closed to new replies.