WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Ozh' Admin Drop Down Menu] 3.4.99 & wordpress 3.0.5

[Resolved] [Plugin: Ozh' Admin Drop Down Menu] 3.4.99 & wordpress 3.0.5

Viewing 3 replies - 1 through 3 (of 3 total)
  • spherical
    Member

    @spherical

    WP 3.0.x can only use the previous version of the plugin. 3.4.99 is not compatible with WP versions older than 3.1. Too much stuff changed.

    microberto
    Participant

    @microberto

    3.5 doesn’t work with 3.0.5.

    Ozh should to program proper conditionals so that
    1. If we’re using 3.0.x, we don’t get get an upgrade, or
    2. It recognizes 3.0.x and doesn’t give us BROKEN CODE.

    This is sloppy code/design and I’d complain more if it wasn’t free.

    spherical
    Member

    @spherical

    Well, to be fair, you could read the directions that clearly state:

    Current version is for WordPress 3.1+ only. For older unsupported versions, see the plugin’s page.

    From a programmer’s and user’s standpoint, why put a bunch of useless code in there that, well, most people would get zero benefit from? Why? Because they installed the correct version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Ozh' Admin Drop Down Menu] 3.4.99 & wordpress 3.0.5’ is closed to new replies.