WordPress.org

Ready to get started?Download WordPress

Forums

WP ChatBlazer
Plugin Outdated? (2 posts)

  1. noanettrader
    Member
    Posted 1 year ago #

    Been trying to use the ChatBlazer plugin with my website without much success (kept getting "Domain not allowed" error message despite registering the domain with ChatBlazer for a hosted chat account). I asked ChatBlazer techs for help, they looked at my page and seem to think the plugin is outdated. I have no idea what this means and whether this is true.

    Any suggestions on how to get around this?

    http://wordpress.org/plugins/wp-chatblazer/

  2. ccmcneil
    Member
    Posted 1 year ago #

    I get the message "Domain is not allowed to host this application"
    In order to use Chatblazer for chat you will need to signup for a free hosted chat for your domain at http://www.chatblazer.com.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic