Support » Plugin: Lazy Load for Videos » Plugin out of date

  • Resolved briarrose

    (@briarrose)


    Hi! Hope you’re having a good day! I would love to use your plugin (and give you a good review) but it hasn’t been tested in 5 months. I’m using 4.8.2, and it hasn’t been checked since 4.7.6. Any plans soon to make sure the newer WordPress platform is compatible? Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin out of date’ is closed to new replies.