Support » Plugin: Gravity Forms HTML5 Validation » Plugin out of date

  • It was a useful plugin but it generates Javascript errors with the latest versions of WP and Gravity forms. It needs updating.

  • The topic ‘Plugin out of date’ is closed to new replies.