Support » Plugin: Plugin Organizer » Plugin Organizer is incompatible with Avada theme

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    I can’t test with that theme as it is a premium theme I don’t own.

    Can you repair the plugin?
    Make it compatible with themes

    Plugin Author Jeff Sterup

    (@foomagoo)

    It is compatible with themes. 9 times out of 10 the problem is the way it has been set up and not an incompatibility. I can’t test this theme to see what the issue is since I don’t own it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.