Support » Plugins and Hacks » [Resolved] Plugin Organizer error

[Resolved] Plugin Organizer error

  • I’ve installed Plugin Organizer as described in installation instruction but when I open a post there are some errors in the “Enable plugins” metabox created by Plugin Organizer. The error message is: “Warning: in_array() expects parameter 2 to be array, boolean given in wp-content\plugins\plugin-organizer\lib\PluginOrganizer.class.php on line 641”. I have some errors also in “wp-admin/admin.php?page=PO_global_plugins”, this is the error: “Warning: dirname() expects parameter 1 to be string, array given in wp-content\plugins\plugin-organizer\tpl\globalPlugins.php on line 27”. What I need to do to fix these errors?

    Thank you in advance and many compliments for your plugin


Viewing 1 replies (of 1 total)
  • Plugin Author Jeff Sterup


    I have just released a new version that fixes atleast one of these errors and maybe both. Install version 0.9 and see if you still get the errors.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Plugin Organizer error’ is closed to new replies.