Organize Series
[resolved] Can't add series icon (11 posts)

  1. Franklyn Monk
    Posted 4 years ago #

    Does anyone else have a problem with not being able to add a series icon under WP 3.3?

    I've tried several times with many different sized images including 100x100 and 200x200. Organize Series will not save an icon image.


  2. Darren Ethier (nerrad)
    Plugin Author

    Posted 4 years ago #

    Hi maintainer,

    I haven't seen a problem with this. Can you help me troubleshoot it? If I can replicate this I definitely want to fix it.

    1. I'm assuming you're using WP3.3, are you also using the latest version of Organize Series? (currently v. 2.3.9)
    2. Are you using PHP 5.2+ (it's required).
    3. To rule out potential theme conflicts: Can you try switching to the twenty-eleven theme temporarily and see if you still have problems? If not, then let me know the name of the theme as that could be the culprit.
    4. To rule out potential plugin conflicts: Try temporarily deactivating all your plugins and leave just Organize Series running. If it works, then try activating the plugins one by one until you see problems. Then let me know the name of the plugin and I'll try to reproduce on my end.

    If all else fails, try redownloading and installing Organize Series in case there was a glitch in the install process and some files got corrupted.


  3. Franklyn Monk
    Posted 4 years ago #

    WP 3.3
    Organize Series 2.3.9
    PHP 5.2.17
    Issue persists with Twenty-eleven 1.3

    Ah, it's a conflict with one of my plug-ins. I'll test them against Organize Series one at a time and see which is at fault, I'll report back, probably tomorrow, with the info.


  4. comedyshoes
    Posted 4 years ago #

    hi nerrad
    i am having the same problem on any new series i try to attach an icon to,
    i tried twenty - eleven
    and i disabled all my other plugins
    wordpress 3.3
    Web server
    Apache/1.3.41 (Unix) PHP/5.2.6 mod_psoft_traffic/0.2 mod_ssl/2.8.31 OpenSSL/0.9.8b mod_macro/1.1.2
    MySQL client version: 5.0.45
    PHP extension: mysql


  5. comedyshoes
    Posted 4 years ago #

    okay i just discovered the solution to the problem

    when selecting or uploading the image
    the "Link URL" parameter of the uploader has to be set to anything other than "None"

    that solved it

  6. Darren Ethier (nerrad)
    Plugin Author

    Posted 4 years ago #

    thanks for posting your solution so others could find it comedyshoes!

  7. dexbarrett
    Posted 4 years ago #

    @comedyshoes Thank you, i had the same problem a few minutes ago but now it's solved.

  8. zak_mckracken
    Posted 3 years ago #

    Unfortunately, this doesn't work for me. When I select the image, the preview is rendered. Nothing happens, when I want to save my changes. It seems to be, that instead of textual content, the right image reference isn't inserted in the database.

    The problem may arise due to an incompatibility with certain PHP or MySQL versions. On my host, I got the following configuration:

    MySQL 5.0.32, PHP 5.2.17, Apache 2.2.11, WordPress 3.4.2

    On my localhost, I have this config, which works fine for me:

    MySQL 5.0.8, PHP 5.3.8, Apache 2.2.21, WordPress 3.4.2

    And yes, I already reinstalled organize series and deactivated all other plugins.

  9. Darren Ethier (nerrad)
    Plugin Author

    Posted 3 years ago #

    zak start looking at any other differences between your localhost setup and remote. I see you deactivated all other plugins, are the themes the same too?

    I don't *think* it's an incompatibility between versions as your remote host is using the minimum PHP version.

    You also may want to try turning on WP_Debug and take a look at your javascript console as well, to see if there are any errors showing up on your remote host vs. your localhost as that could provide clues for what's going on.

    I'm unable to reproduce this on any of my test beds at this point so that's all I can help you with for now.

  10. zak_mckracken
    Posted 3 years ago #

    Thank you for your quick response. I figured out, that the db table name were changed to lowercase, either while import or export: "c3po_orgseriesicons". I've renamed the table to "c3po_orgSeriesIcons" and now it works fine.

  11. Darren Ethier (nerrad)
    Plugin Author

    Posted 3 years ago #

    thanks for posting your fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Organize Series
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic