Support » Plugin: Organize Series » [Plugin: Organize Series] Blank admin screens after updating to 2.4.3

  • Resolved Franklyn Monk


    I recently updated to Organize Series 2.4.3 and I could no longer load WordPress admin pages, they were showing up completely blank, even the source code viewer was blank.

    I deleted the plugin through FTP and admin pages came back.

    I don’t think this is a problem with Organize Series 2.4.3 though. I installed a previous version (2.4.1) and I still get the same behavior.

    Around the same time I updated the plugin I also optimized my cloudflare DB and my SQL DB, and emptied all W3 Total Cache caches. I also reinstalled WP 3.4.2.

    A lot could have gone wrong. Now Organize Series 2.4.1 and 2.4.3 break my admin screens. How would I go about tracking down the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I haven’t seen this behaviour on any of the 10+ sites I maintain that have Organize Series installed.

    There are a number of things you can do to try and track down the problem:

    1. Verify you have PHP 5.2+ installed on your server. Organize Series requires it.
    2. Try temporarily deactivating your theme (yes even though it’s happening in the admin) and activating the default 2011 WordPress theme. If everything works well after that you ‘ll know there is a conflict with your theme.
    3. If you still have problems after the above, try deactivating all your plugins except for Organize Series and see if you still get the problems. If you don’t then you have another plugin creating a conflict.
    4. You can also try enabling WP_DEBUG to see if it shows any errors.


    I figured out there’s a conflict with W3 Total Cache

    I can run either Organize Series or W3 Total Cache individually, but not at the same time. And Total Cache hasn’t be officially tested under WP 3.4.2. So that’s probably the problem.

    thanks for posting back here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Organize Series] Blank admin screens after updating to 2.4.3’ is closed to new replies.