WordPress.org

Support

Support » Plugins and Hacks » [Plugin: oQey Gallery] Plugin won't activate – error

[Plugin: oQey Gallery] Plugin won't activate – error

  • I promise, I’ve searched, but I can’t find anything…

    Hello everyone – new WORDPRESS user – amazing stuff, very impressed.

    I’m building a blog and the only thing I’ve added so far is the Arjuna x 1.3.9 theme.

    I am trying to install/activate the oQey Gallery plugin – however when I try to activate from the WordPress admin console I get the following error:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homez.168/darkslid/www/blog/wp-content/plugins/oqey-gallery/functions.php on line 83

    I’m (fairly) familiar with PHP but before I start buggering around, I’d like to know if anyone else has had this error?

    Many thanx in advance

Viewing 1 replies (of 1 total)
  • Well, it seems that I wasn’t running the correct version of PHP !

    A quick .htaccess and now everything’s fine – sorry to waste people time…

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: oQey Gallery] Plugin won't activate – error’ is closed to new replies.
Skip to toolbar