Support » Plugin: oQey Gallery » [Plugin: oQey-Gallery] Not uploading data to wp_oqey_images table

  • Resolved todinphx

    (@todinphx)


    For some reason, it appears that the data associated to the images uploaded and music uploaded is not being written into their tables. The files are uploaded to the appropriate folders under wp-content/*.* OK.

    I’ve uninstalled, deleted the tables and folders and re-installed. Still getting the problem.
    Downloaded today, your most current version.
    Oh.. the higher level Gallery information is written OK.
    Using PHP 5.26.

    Any ideas?
    Thanks

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author oqeysites

    (@oqeysites)

    Check our FAQ and make sure your server meets all required configuration settings, then if the problem persist, e-mail us with your server details, phpinfo and we’ll try to help.

    Here is a link to a temporary page with my server info.

    http://www.firstbaptistchurchhamilton.com/test.php

    Note.. the only other recommendation in your FAQs refers to wp_head(). Which is in place.

    Thanks for you help.

    Plugin Author oQeySites

    (@dariimd)

    Please check if the folder /oqey_gallery/ have permission 755
    or email us with your server details, to check the server settings and to install oQey Gallery.

    I’m having the same issue.
    Getting a warning saying:
    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home2/therunn9/public_html/wp-content/plugins/oqey-gallery/insert_in_post.php:19) in /home2/therunn9/public_html/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart.php on line 23

    My permissions ARE at 755. So, not sure what the issue is. The music was playing just fine before I downloaded the most recent update today. I also downloaded the updated WordPress newest version as well. Any ideas?

    [Email removed]

    Plugin Author oQeySites

    (@dariimd)

    Please update to the last version 0.4.2.1 to fix the music issue.

    Plugin Author oQeySites

    (@dariimd)

    Please update to the last version 0.4.3 to fix the music issue and other compatibility issue.

    Hi
    I’ve just started with WP and this was one of my first plugins. I downloaded version 4.3.

    I’m having similar problems with oQey Gallery. Initially I was able to create a gallery, add some images and an mp3 file but the music wouldn’t play.

    Suspecting the mp3 file I deleted it and tried to load another file via the Music option (if you try from with the gallery page it can’t see any files).If I use the Music menu option I can select any number of files but they never load them. I just get the message in the footer area ‘Transfering data from localhost’.

    Any thoughts?

    Regards
    Phil

    Plugin Author oQeySites

    (@dariimd)

    Check our FAQ and make sure your server meets all required configuration settings, then if the problem persist, e-mail us with your server details, phpinfo and we’ll try to help.

    Web Server:
    Apache/2.2.17 (Win32) mod_ssl/2.2.17 OpenSSL/0.9.8o
    PHP/5.3.4 mod_perl/2.0.4 Perl/v5.10.1
    MySQL client version: mysqlnd 5.0.7-dev – 091210 – $Revision: 304625 $
    PHP extension: mysql

    MySQL:
    Server: localhost via TCP/IP
    Server version: 5.5.8
    Protocol version: 10
    User: root@localhost
    MySQL charset: UTF-8 Unicode (utf8)

    OQey Gallery 4.3

    I’m now in a position where I can’t get the gallery function to upload pictures of music. I get the same ‘ Transferring data …’ message. However, I can load the same media files using the WP core Media function.

    Plugin Author oqeysites

    (@oqeysites)

    Can you please e-mail us with a temporary user login details so we can check what’s wrong on your server? Don’t post your login details into forum please.

    I’ve got a simmilar problem, I keep getting this error message when i create a gallery

    Error creating the gallery folder (might be a server restrictions issue). Please create this folder manually (wp-content/oqey_gallery/galleries/new) and set permissions to 755.

    Ive checked my permissions and they are set to 755

    running wp version 3.2.1 and oqey gallery 0.4.8.4

    Can you help me?

    Thanks, Gilles

    I had many same problems. But now, everything is working well.
    You must set 777 permissions to oqey_gallery directory and its subdirectories. 755 didn’t work for me.

    I am using WordPress 3.2.1.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: oQey-Gallery] Not uploading data to wp_oqey_images table’ is closed to new replies.