Support » Plugin: oQey Gallery » [Plugin: oQey Gallery] Image uploading is not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author oQeySites

    (@dariimd)

    Hi, it doesn’t help saying just what you’ve said… Could you please specify under what environment it doesn’t work? You may check also the FAQ on the website and contact us providing more details.

    The FAQs on the website do not address this issue.
    I have a similar problem.
    1 create new gallery
    2 click upload
    3 select images – click open
    4 loading bar shows the images are loading
    5 in the box the message says – No images. Please upload some pictures.
    6 Try again – still no images.
    7 contact support
    8 response – I think the problem with oqey is because of memory limitation,memory_limit now is 32 MB, please increase it to 64MB.
    9 did that – still no good
    10 next response – please contact bluehost and tell them to alocate more RAM to your hosting pack
    11 still doesn’t work – still frustrated

    Plugin Author oQeySites

    (@dariimd)

    All problems with upload is because of hosting company and server setups.
    Please contact them in order to solve the problems uncovered by the FAQ.

    It took ages with my ISP but once they adjusted the memory limit in a number of areas – it finally works
    and is brilliant

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: oQey Gallery] Image uploading is not working’ is closed to new replies.