WordPress.org

Forums

oQey Gallery
[resolved] Gallery Not Showing Up - getimagesize error message (9 posts)

  1. matty b
    Member
    Posted 4 years ago #

    Hey guys,
    First of all, I appreciate the help. I've been through the FAQ and tried to resolve the issue myself. I have confirmed I'm using php5.2.9 and I do have wp_head() in the header.php.

    When I put the gallery code in a page I'm getting this error message:

    Warning: getimagesize(/home/naturalm/public_html/mbdesignlab.com/wp-content/oqey_gallery/galleries/illustration/iphone/childrobo.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/naturalm/public_html/mbdesignlab.com/wp-content/plugins/oqey-gallery/gallcore.php on line 521
    
    Warning: Division by zero in /home/naturalm/public_html/mbdesignlab.com/wp-content/plugins/oqey-gallery/gallcore.php on line 522

    Also, it acts as if I'm able to upload images, giving me image "widgets" but their not showing up on the remote server in the appropriate place. It also will not create galleries for me, insisting that I need to do it manually. I've set the permissions to be 755 on all folders leading to the galleries folder, but no dice.

    I think this problem may be permissions-related, but I'm not sure what to do from here.

    The site page where I'm trying is mbdesignlab.com/illustration

    http://wordpress.org/extend/plugins/oqey-gallery/

  2. matty b
    Member
    Posted 4 years ago #

    I've since installed an alternative gallery, so the illustration page link is no longer valid for this problem.

  3. oQeySites
    Member
    Plugin Author

    Posted 4 years ago #

    Your problem is SAFE_MODE = ON and is must be OFF.
    Enjoy.

  4. oQeySites
    Member
    Plugin Author

    Posted 4 years ago #

    Please update to the last version, 0.4.6 and your problem should disappear.

  5. simocasti
    Member
    Posted 4 years ago #

    I have a problem with the gallcore also.

    i have this code on mi gallery page:

    Warning: getimagesize(/www/covacucine.it/httpdocs/wp-content/oqey_gallery/galleries/lux2/iphone/lux.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /www/covacucine.it/httpdocs/wp-content/plugins/oqey-gallery/gallcore.php on line 181

    Warning: imagesx(): supplied argument is not a valid Image resource in /www/covacucine.it/httpdocs/wp-content/plugins/oqey-gallery/gallcore.php on line 185

    Warning: imagesy(): supplied argument is not a valid Image resource in /www/covacucine.it/httpdocs/wp-content/plugins/oqey-gallery/gallcore.php on line 186

    Warning: Division by zero in /www/covacucine.it/httpdocs/wp-content/plugins/oqey-gallery/gallcore.php on line 188

  6. oQeySites
    Member
    Plugin Author

    Posted 4 years ago #

    the problem is invalid image format (could not read image size).

  7. oQeySites
    Member
    Plugin Author

    Posted 4 years ago #

    the problem for your site is that the image is missing
    http://www.covacucine.it/wp-content/oqey_gallery/galleries/lux2/iphone/lux.jpg

  8. simocasti
    Member
    Posted 4 years ago #

    when the gallery is empty i have no error, when i try to upload some images i get the error. I think that the images are not uploaded correctly.

  9. oQeySites
    Member
    Plugin Author

    Posted 4 years ago #

    sorry, please provide here
    http://oqeysites.com/contact/

    temporal wp access and we will try to help to solve this problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • oQey Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic