WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: oQey Gallery] Galerry does not show depending of the URL

[Resolved] [Plugin: oQey Gallery] Galerry does not show depending of the URL

  • Something strange is happening. The gallery shows on this page:
    http://rafaelcid.com/teste21/projeto-02/

    but at the same page, with a different URL adress, it doesn´t:
    http://rafaelcid.com/teste21/#!/projeto-02/
    I need to use this URL because its the function that makes the page scrolls horizontally.

    I don´t know MUCH about coding but, after looking for some time at the codes, i found that this happens because of some conditional (i don´t know wich) on the gallcore.php file.

    echo  "\n".'<div id="oqey_image_div'.$oqeycounter.'" style="position:relative; width:'.$instance['width'].'px; height:'.$instance['height'].'; display:none; margin: 0 auto;">';
             echo  "\n".'<div id="image'.$oqeycounter.'" style="height:auto; display:none;" class="oqey_images"></div>';
             echo  "\n".'</div>';

    It tells the gallery to display:none. I tried to change it deletinh the display:none; code or display:block;, but still not showing.
    Why is this happening? Can it be changed?

    Thanks

    http://wordpress.org/extend/plugins/oqey-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author oQeySites

    @dariimd

    on the second link,
    I get this error,

    The page you requested could not be found. Try refining your search, or use the navigation above to locate the post.

    so, the permalink is wrong, this is the problem.

    No no. This message shows up because i didnt had set up a home page.

    The thing is… everything is the same on :

    rafaelcid.com/teste21/#!/projeto-02/
    and
    rafaelcid.com/teste21/projeto-02/

    The difference, as i already said, is that the first one with the “#!” on the URL, OQEY Gallery doesn´t show up.

    Plugin Author oQeySites

    @dariimd

    Gallery don’work with such of links type , and I think all the plugin that use content shortocodes will not work properly in that page.
    Please try to use manual insertion of the gallery on that types of the posts.

    Do you know how or can you help me how to do this?

    Thanks!

    Plugin Author oQeySites

    @dariimd

    Try to insert manually the oqey gallery:

    EX: <?php echo do_shortcode(“[oqeygallery id=1]”); ?>

    Thank you i’ll try that!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: oQey Gallery] Galerry does not show depending of the URL’ is closed to new replies.