Support » Plugin: oQey Gallery » [Plugin: oQey-Gallery] Error installation on wp 3.1 rc 3

Viewing 15 replies - 1 through 15 (of 20 total)
  • Yes me too

    Yep, me too!
    “Fatal error: Class ‘ZipArchive’ not found in /Applications/MAMP/htdocs/wordpress/wp-content/plugins/oqey-gallery/oqeygallery.php on line 56”

    please fix it. I look forward to trying it.

    cissdm

    (@cissdm)

    Guys, you all have same problem… your server is not configured to use Zip archiver with ZipArchive class… you can fix this by contacting your server admin.

    Plugin Author oQeySites

    (@dariimd)

    oQey, please don’t worry ab. that. We have an update coming up, which is meant to solve this issue for everyone that had troubles installing ZipArchive…
    Please, be patient, the update will be released within a few hours.
    Thank you!

    kookamonga

    (@kookamonga)

    Is .4 the version that will fix this? I just installed .4 and get the same error. This thread says resolved so I’m not sure.

    John

    (@ionchiorescu)

    The update should be .4.1. Send ’em an email or twitter to request beta version. They r still working on that… I’ve got .4.1 last night, it works awesome!

    melanie bund

    (@melanie-bund)

    have 4.1 and get – Plugin could not be activated because it triggered a fatal error

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homepages/15/d244336518/htdocs/wordpress/wp-content/plugins/oqey-gallery/oqey-functions.php on line 82

    kookamonga

    (@kookamonga)

    i can’t find 4.1 anywhere and am not really comfortable asking the developer for an advance copy.

    Plugin Author oqeysites

    (@oqeysites)

    Please, reinstall your photo galleries with the current 0.4 version from http://wordpress.org/ We have updated it, but didn’t upgrade to 0.4.1 yet. We are still adding some new features which require some time to be properly tested. Thank you.

    Plugin Author oqeysites

    (@oqeysites)

    P.S.: Please make sure your server runs php5 before reporting any “bugs”.

    melanie bund

    (@melanie-bund)

    My server 1and1 runs php 5. have reinstalled oQey-Gallery 0.4 – get same message

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homepages/15/d244336518/htdocs/wordpress/wp-content/plugins/oqey-gallery/oqey-functions.php on line 82

    Any ideas?

    Plugin Author oqeysites

    (@oqeysites)

    Melanie, that is coming from PHP 4. You have to install php 5.2 to make oQey Gallery run on your wordpress. If you don’t know how to do that, send us an e-mail.

    science_music

    (@science_music)

    using 1and1, how do you update PHP?

    Plugin Author oQeySites

    (@dariimd)

    In your .htaccess file, add the following line:
    AddType x-mapp-php5 .php

    This should solve the issue with your server configuration.

    melanie bund

    (@melanie-bund)

    hi thanks for the question – i dont have a .htaccess file within wordpress – could this be why the slideshow does not work?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Plugin: oQey-Gallery] Error installation on wp 3.1 rc 3’ is closed to new replies.