Support » Plugins and Hacks » [Resolved] [Plugin: oQey Gallery] Ahhh! Help. Getting Double Gallery

[Resolved] [Plugin: oQey Gallery] Ahhh! Help. Getting Double Gallery

Viewing 9 replies - 1 through 9 (of 9 total)
  • here is link to what i mean…obviously the image up top goes further up, but the white space between the image and the text…


    Plugin Author oQeySites


    please let me know if the option
    Do not use Flash skins: is checked or unchecked.

    and please provide a direct link into you website where the gallery is inserted.

    it’s checked now. i unchecked it, and all i got was the big blank space. if checking it, it shows the gallery and then the big blank space under it.

    it worked fine when i first installed it. i tried disabling some other plugins to see if that might be the issue, but still having the problem

    Freelander i10 – New mtk6577 Kid On The Block – Newman n1 On Hold (w/Quick Specs / Specifications)

    it’s not just that link. it’s everywhere i put the shortcode for oqey.

    Plugin Author oQeySites


    you can install a flash skin, and this will fix the problem.
    We will check this and will update the plugin asap.

    okay, the flash skin fixed the problem, but brings on three more –

    if at slide 1, you can’t go backwards to the last slide…but from the last slide you can go forward to slide 1…it really would be great to be able to go backwards from slide 1 to the last slide.

    the pictures load slower. you can click next next next, but if the slide’s thumbnail hasn’t loaded yet, it just goes back to the first loaded slide rather than waiting for the next to come up…maybe it’s because it’s the first go through and oqey is still making the thumbnails…?

    by far the most annoying is that the user has to click play… it adds an extra step…why not just have it on the first slide and the user can click next…rather than click play, then next…very strange.

    looking forward to an update with the standard oqey without any skins and without the white space issue…

    don’t get me wrong..i appreciate the hard work you do..and hope you take the what i wrote above as constructive criticism… cheers.

    Plugin Author oQeySites


    – to solve the problem with auto play you need a commercial skin.
    – you can’t go back to the last slide, because is was not loaded.
    – you can’t go to view the next image in the slideshow if is not loaded properly, you must wait for this, thumbnails are showed after the image is loaded.
    – picture is load slower, -> it can be image size , too big, or it can be internet connection. You must optimize your images in order to work faster.

    Thank you for remarks.

    Next update will be next week and it will fix the problem with white space.

    i understand regarding commercial skin…that’s fine…

    regarding going from first slide last slide, i still can’t get that to work… for example, if i’m sitting at slide 1, i cant hit back and get to the last slide in the show, even if they’re all loaded…

    my point regarding viewing next slide – rather than go back to the first slide if the next slide isn’t yet ready, why not have the plugin wait a second until the next slide is ready, rather than flipping back to the start…it’s just a suggestion..maybe an option in the settings menu…

    cheers, and thanks for your time… excellent plugin. i tried many many, and this one seems great.

    Plugin Author oQeySites


    thank you for your suggestions to, we will try to integrate all requests in the next updates.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: oQey Gallery] Ahhh! Help. Getting Double Gallery’ is closed to new replies.