Support » Plugins and Hacks » [Plugin: OptionTree] Theme options not accessible anymore after Option Tree update

[Plugin: OptionTree] Theme options not accessible anymore after Option Tree update

  • Hi,

    I’m using WordPress 3.4.1, with GraphPaperpress’s Widescreen theme. I’ve just updated to Option Tree 2.0.3.

    After this update the “Theme Options” under “Appearance” (where the Option Tree options reside) does not open properly anymore. The options for Fonts, Custom CSS, and Slideshow are inaccessible (there seems to be no link under them), and the General option (which is the landing page, so it’s open when I access the Theme Options) is garbled.

    I’ve not changed anything but this Option Tree update.

    Other active plugins are “HumansNotBots” v3.1 and “WP Google Fonts” v2.7

    Is there any way to downgrade to the previous Option Tree version?
    Or is there a solution for this problem?

    Kind regards,


Viewing 15 replies - 16 through 30 (of 52 total)
  • Hi
    I’ve installed the updates for optiontree (using with Cudazi Mono)and lost my logo and the ability to change settings (logo, colors). I’ve ftp and activated version but am still having the same problem. Says changes have been saved but not displaying on site.

    Is this the same issue?

    Hi ,

    I have access to phpadmin which row am I suppose to delete? I cannot locate the option that you mentioned? what line am I suppose to delete?

    wp-option table only have option_id, option_name, option_value and autoload or am I to drop the whole wp-options table?

    I am using 2.0.4

    Downloaded 2.0.5 and still not working with Cudazi Mono. Is this now an issue with the theme compatibility rather than the plugin itself?

    tried to use 2.0.5 and also tried the ‘option_tree_settings’ delete not working.. what’s the sequence in doing so?

    Upgraded to 2.0.5 and getting the same problem (all the settings under Appearance > Theme Options are being ignored.)

    Derek – just an FYI in case it helps troubleshoot — I’m also seeing a yellow notice at the top of the admin screens that reads:

    “Wait! You need to install and activate the OptionTree plugin! (See Help Files)”

    Can you give a little more information about the PHPMyAdmin workaround? (From what I can gather, this is the only way to fix it if we’ve already upgraded to 2.0.5.?)

    Thanks for you quick troubleshooting on this.

    Please check the theme options and settings too something is not right…

    I tried to delete the rows related to options settings, activation from the WP-options table as well as dropping the option tree table. Delete the plugin… to emulate fresh install.

    Which process is suppose to create the Option_tree table?

    Because I realise that when I import the “settings” data it deleted my theme’s options…

    Plugin Author Derek Herman


    For people using any Cudazi themes, there is a code compatibility issue with what I assume is all their themes. I’m not exactly sure what’s causing this yet but I’m looking into it. So far I’ve gleaned some insight into the problems but for now downgrade to and hold off on upgrading until I know it will work or the author decides to update their themes.


    Plugin Author Derek Herman


    @gatorfantom the yellow notice is one authors implementation of the old OT and whatever function or class they were testing for no longer exists so the notice will not go away until they update their code.

    Plugin Author Derek Herman


    @karenchia you were not suppose to delete the wp_option_tree table that is were the plugin would have gotten your settings from when you upgrade. If you have an XML settings file that came with your theme you can import that.

    Also when you deleted the ‘option_tree’ and ‘option_tree_settings’ options from the DB you basically set everything back to zero.

    Thanks Derek

    Everything is back to normal now for me after I downgrade it back to


    Plugin Author Derek Herman


    @fewixree I’m working on figuring out the theme compatibility issues. When I know more I’ll update this post.

    Derek! I desperately need your help!

    The latest updates to your plugin do not allow you to have more than 100 options in your options tree.

    I have lost a huge number of options and its breaking a lot of functionality on my site :/

    Plugin Author Derek Herman


    @wafcross Weird, I’ve not imposed an arbitrary 100 option limit so I don’t know why that would be the case other than your DB is limiting the amount of characters you can save in an single option inside the wp_options table. Can you send the XML export from so I can import it to a local install and see what’s happening? derek[at]valendesigns.com

    Also, WOW! Why do you have 100+ options? That doesn’t sound a bit excessive to you? No theme should have that many options IMHO. It’s just making it hard for users to setup, they don’t want to do that much work to setup a theme.

    Thanks for the update Derek.

    Just to confirm, is there a certain protocol for downgrading — or is it safe to just delete OT v2.0.5 (in admin > Plugins page) and then reinstall OT v1.1.8.1?

    Plugin Author Derek Herman


    Just deactivate, delete, replace, and activate but maybe put your site in maintenance mode or something while you do it.

Viewing 15 replies - 16 through 30 (of 52 total)
  • The topic ‘[Plugin: OptionTree] Theme options not accessible anymore after Option Tree update’ is closed to new replies.