WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: OptionTree] Settings could not be imported

[Resolved] [Plugin: OptionTree] Settings could not be imported

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Derek Herman

    @valendesigns

    If you send me login details and the XML file you need to import I can take a look. derek[at]valendesigns.com

    Hello Derek please pleeeeeese help !

    I’m not a developer , i brought the Nocturnal theme – yesterday night around 7pm and the option tree 209 version will not upload the xml files.

    I read and tried everything – I installed – re-installed – the option tree will not delete – so i deactivated and reactivated after i upload athe theme several time . I even tried to download the old version of Option tree 1.18 but it completely confused about that (uploading ) ..please help ..i been on this for hours every since 7pm ..no one would respond ..( i’m using for business )

    thank you ,

    Oh and the Nocturnal Theme – is a Them Forest-theme just in case

    Plugin Author Derek Herman

    @valendesigns

    Email derek[at]valendesigns.com (me) login details to the site and the files you need imported (should be in an option-tree directory in the root of your theme) and I’l do it later this evening.

    Derek…You are the best !!!

    Thank you so much

    Plugin Author Derek Herman

    @valendesigns

    Done. You sent it quick enough that I did it already, cheers!

    Wow ….Thanks You !! I don’t know how you guys do it ! i was out my league once ..i could not simply upload ..again thank you

    Plugin Author Derek Herman

    @valendesigns

    You were uploading it but using the wrong URL to send to OptionTree. I saw it in the media directory 9 or so times, but deleted them for you.

    Derek,

    Thank you for sending me that ..I knew i was doing something wrong so small ..but i just could not figure it out ..!!!

    Hello there Derek,
    I’m sure I’m making the same mistake as colcop. I wonder if you could help me too. Thanks in advance,
    Carolina

    GeoNunes

    @geonunes

    Hello Derek,
    Please help me too.
    I have installed the theme “Multimedia” but i had the same problem.
    I receveid the message: “Settings could not be imported”
    Furthermore, it says:
    This import method has been deprecated. That means it has been replaced by a new method and is no longer supported, and may be removed from future versions. All themes that use this import method should be converted to use its replacement below.

    Please, help me.
    🙂

    jlouproductions

    @jlouproductions

    I am having the same problem. I upload my .xml and I get the message “Settings could not be imported”

    Could you help?

    andrekachan

    @andrekachan

    Hi @derek Herman Member, please, I have the same problem with xml settings importation.

    Can you help me to solve this issue?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: OptionTree] Settings could not be imported’ is closed to new replies.