Support » Plugin: OptionTree » [Plugin: OptionTree] Save All Changes Reverts to Old Version

  • When I make changes in Option-Tree and click the “Save All Changes” tab, all of the changes I have made revert back to the original version before the changes.

    I am using WordPress 3.3 and just installed Option-Tree yesterday.

    I have deleted and reinstalled my theme (SuperSkeleton 1.4) and the Option-Tree plugin numerous times.

    I have deactivated all other plugins.

    Any help would be much appreciated! Thank you!

    http://wordpress.org/extend/plugins/option-tree/

Viewing 15 replies - 1 through 15 (of 17 total)
  • Same for me, changes are not being saved.

    WP: 3.3
    OptionTree: 1.1.8.1
    Theme: Themeforest http://themeforest.net/item/life-multimedia-maggazine-themes-wp-20-in-1/723388

    I found the WP Super Cache plugin is incompatible with Option Tree.

    If you deactivate Super Cache and follow the steps to restore your config.php file, Option Tree will save layout changes and be restored to its own place in the admin panel (not simply as a link in the appearance tab). The latter is a big clue that there’s a conflict with another plugin.

    Hope this helps.

    I have the samen problem. Had the theme superskeleton 1.4 installed today, plus the latest version of option tree. Changes won’t be saved and half of the themeoptions list is not accessable.

    I don’t have the Super Cache plugin, so maybe somebody else has got some ideas.

    Help would be greatly appreciated.

    Regards,

    Same problem here, just installed DailyPress (found on themeforest) and optiontree. Loaded a sample xml with post and pages data and I do not have any additional plugins or widgets, and still if I change something in theme options and hit Save all changes, everything is gone…

    Looking forward to help, really stuck here…
    kind regards

    Leesa W

    (@doubleedesign)

    Similar problem here, child theme of SuperSkeleton 1.9 and WordPress 3.3.2. “Save all changes” just does nothing at all. Have tried downgrading OptionTree, downgrading WordPress, downgrading SuperSkeleton, deactivating all plugins, nothing helps. Really stuck! 🙁

    Author of SuperSkeleton here – I’m baffled by this one as well, but I can confirm that this is happening for doubleedesign above… the JS console reveals no errors and I can open up the developer “settings & documentations” panel just fine… I can even save a new layout – but nothing happens at all when we hit “Save All Changes”.

    Oh, and this theme and theme options panel is literally working on almost 10,000 other setups and this is the first issue I’ve had reported back to me (although I do see that at least one other user has run into this)… in any case, this seems to be relatively rare as even doubleedesign has tried and set this up effectively on other sites.

    Any ideas out there?

    One more to the list: I had one other user complain of this issue today as well… any chance we can get someone to take a peek at this and see what might be causing it (or at least provide a fix?) As it stands, this is still incredibly rare (we’re talking 3 issues out of thousands…) but it doesn’t make me feel much better not knowing what could be causing this total lockup of OptionTree.

    Any ideas Derek?
    B

    PS – I can probably help facilitate the handover of confidential login details between a dev and these users if it might help the research process 😉

    deleted due to my stupidity 🙂

    I was having the same problem, but have managed to resolve it.

    Running WordPress 3.3.2 with Workaholic 3.0.6 theme, Option Tree version 1.1.8.1

    When viewing the Theme Options screen, it was not split into pages (General, Homepage, Fonts, Custom CSS) but was instead displaying as one long form. When I updated the Header Quotes, they would revert when I clicked ‘Save All’

    I disabled the most recent plugins I had installed – SEO Plugin and SEO Plugin Pro (both version 4.3.9) and the theme options displayed correctly and I can update successfully.
    I hope this helps the developers fix the conflict, and may help you as a workaround in the meantime.

    Leesa W

    (@doubleedesign)

    Thanks for posting that lesault. I’m not using those two plugins so unfortunately your solution won’t solve it for me.

    Plugin Author Derek Herman

    (@valendesigns)

    I’ve never encountered this myself so I have absolutely no idea why it would be doing that other than maybe a JS error or conflict. However, the new version will not be using AJAX and will be free of this problem if that is indeed the issue.

    Leesa W

    (@doubleedesign)

    Thanks for the reply Derek, I look forward to trying out the new version.

    After looking through the forums, it appears that Option Tree v 1.1.8.1 is not compatible with wordpress 3.4?

    Does anyone have some ideas on why I can no longer delete the old front page sliders, nor create new ones? This issue just started after I updated to 3.4, and now I don’t know how to go back to the old version.

    Thanks

    PS – my theme that I’m using is Reaction, love it!

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: OptionTree] Save All Changes Reverts to Old Version’ is closed to new replies.