Support » Plugin: OptionTree » [Plugin: OptionTree] Front Page Slider Problem

  • Resolved RoryFoster

    (@roryfoster)


    I can’t upload more than 2 images to the Front Page Slider. I used to have 5 images, but then I noticed that on IE it was displaying incorrectly. So I deleted the images that were displaying too large, and now I can’t upload other images that are scaled smaller. Every time I try to upload a 3rd image, (by clicking (Add New) it replaces the 2nd image. Any ideas of how I can fix? I have tried uploading images from my computer, from the media library, from the gallery, and just inserting the url to the image – but it is always replacing the 2nd image. Thanks for any ideas you can offer.

    http://wordpress.org/extend/plugins/option-tree/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Derek Herman

    (@valendesigns)

    Are you not giving your images a title, it’s a required field and leaving it out will cause bugs. You don’t have to use the title in the front-end but you need to give them one even if it’s ‘image one’ or ‘image two’.

    All the images are titled Derek – any other ideas?

    Plugin Author Derek Herman

    (@valendesigns)

    The slider option type is not a slider the theme must have code to slide the images integrated, it does not create a slider just the data for a slider. Are you using a premium theme or is this your own custom theme?

    We’re using Reaction and a child theme to manage our tweaks to the theme. The frontpage slider is a standard part of the reaction theme if I’m not mistaken.

    Plugin Author Derek Herman

    (@valendesigns)

    Then you really should be talking to the theme author as I can’t support premium themes, sorry.

    I am having the same problem with my home page 3D slider. It seems to have possible stopped work properly since I updated Option Tree. I add a new image, it deletes an existing one. Now it will only Take 3. It seems to replace the first one the new one when saved. It has always worked fine before today. Any suggestions?

    Plugin Author Derek Herman

    (@valendesigns)

    Have you read the message above about making sure each slider image has a title? If so and you’re unable to add images email me the login and I’ll take a look derek[at]valendesigns.com

    Plugin Author Derek Herman

    (@valendesigns)

    OK, I figured it out! Kind of.

    Basically, I had to delete all the slides that were added and save so the array of slides was deleted entirely, then re-attach your slides. For some odd reason the array that created your slider was corrupted. Unfortunately, I don’t know why it was corrupted but I do know for a fact it’s now working.

    If anyone else has this issue, remove all the slides and save, then re-attach them. Should fix it.

    Heya Derek,

    Reaction author here.

    Thanks for the update on this – my guess is that there’s some inconsistency between the old array (1.x of OptionTree) and the new one since I was using “slider” before and “list item” now under the name key. I’ll report this back to all of my users – thanks again!

    B

    Loa

    (@lrnnordic-philosophycom)

    Hi Derek

    I’m using Super Skeleton theme and facing the same problem.
    I tried to delete and re-attach – the slide manager will only take 2 pic. still

    Loa

    (@lrnnordic-philosophycom)

    Solved, deleted option tree plugin, now the slide manager works again…

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: OptionTree] Front Page Slider Problem’ is closed to new replies.