Support » Fixing WordPress » Plugin options overlap block editor

  • When editing any of my posts in WordPress 5.latest, there are three
    plugins that overlap the editing area:
    * Yoast SEO
    * Ad Inserter
    * Table of Contents

    Is there a generic fix for that issue that I can point the
    individual plugin-developers to??

    Or might it be theme related (Invicta)?
    (Certainly a possibility. Given the widespread use of Yoast SEO,
    I would have thought the problem would be reported by now.)

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin options overlap block editor’ is closed to new replies.