Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Plugin options don't show correctly

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author photocrati

    (@photocrati)

    @mafty_erin – There could be a plugin conflict there, or even possibly a setting within one of your plugins (such as the W3 Total Cache settings).

    When checking, please ensure all caches are cleared, including your browser’s cache as this can mask a conflict in some cases as well.

    Thanks!

    – Cais.

    I desactivated all the plugins except for the “nextgen” and the issue persist.

    Plugin Author photocrati

    (@photocrati)

    @mafty_erin – Did you clear all of your caches as well, especially if you are using browser caching with W3 Total Cache?

    Also, have you tried the Reset Option under Gallery > Other Options?

    – Cais.

    Do you mean clearing the cache on my browser?

    Plugin Author photocrati

    (@photocrati)

    @mafty_erin – Yes, and I understand that can be a major inconvenience at times … you may be able to use your browser’s anonymous surfing functionality to mimic a cleared browser cache but in some cases you simply have to actually clear the cache itself.

    – Cais.

    I deactivated all the plugins, i deleted “next-gen” and install it again, and i cleared the cache on my browser.

    You said “all caches”. Is there more caches appart from the one on my browser that i nedd to clear?

    Plugin Author photocrati

    (@photocrati)

    @mafty_erin – If you are, or have in the past in some cases, using a caching plugin and/or your web hosting service offers any sort of caching system then those should be cleared / disabled (or removed in extreme cases).

    – Cais.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin options don't show correctly’ is closed to new replies.