Support » Plugin: MetaSlider » Plugin Options does not show up

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Contributor matchalabs

    (@matchalabs)

    Hi mrsplat06,

    Please double check – there should be a “+” symbol near the top of the page.

    I’ve made it a bit more visible in the upcoming version.

    Regards,
    Tom

    Hi Tom!

    Thanks for the response. It’s not there. There is not way for me to attach the screen shot for you.

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi,

    Did you have Meta Slider running already, or is it a fresh install?

    If it was already running, please check the ‘Problem: Admin Screen is blank’ section on this page: http://www.metaslider.com/documentation/troubleshooting/

    Regards,
    Tom

    Hi Tom,

    I had it running and then it stopped. I’ve completed the recommended updates and re-installed the plugin. It still doesn’t work.

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi mrsplat,

    To confirm, you’ve completed these steps (especially the last one):

    Fix:

    If the memory_limit is set to around 32mb or 64mb, and safe_mode is disabled, then you’ll need to contact your host and ask them to increase the limit (256mb recommended).

    Alternatively, if ImageMagick is installed, set GD as the default image processor. Add this code to your theme’s functions.php file:

    function make_gd_default_image_editor($editors) {
    return array(‘WP_Image_Editor_GD’,’WP_Image_Editor_Imagick’);
    }
    add_filter(‘wp_image_editors’, ‘make_gd_default_image_editor’);

    Alternatively (temporary solution), remove the latest slideshow by going directly to http://www.yourSiteUrl.com/wp-admin/edit.php?post_type=ml-slider in your browser, or remove the latest images added to a slideshow by going to the Media Library and deleting the relevant attachments.

    Regards,
    Tom

    Yes.

    The limit is 90. It cannot be changed.

    Safe mode is disabled.

    I copied the code to the functions.php.

    I didn’t have any slideshows created.

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi mrsplat,

    I’m a bit confused as you said you had it running (i.e. you could see the options?) but you also don’t have any slideshows created. You need to create a slideshow to see the options.

    Could you set up an admin login so I can take a look? Please send the details through this form: http://www.metaslider.com/support/

    Regards,
    Tom

    Yes, it worked for me before then all of sudden it stopped working – the admin page became blank.

    I sent the admin credentials.

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi,

    Thanks for the login details.

    I did find one slideshow had been created by navigating to http://www.yourSiteUrl.com/wp-admin/edit.php?post_type=ml-slider, then moved it to trash. The admin page is back up and running now.

    When you add slides to the slideshow, be careful with their size. With only 90mb memory it would only take a few large images for the limit to be exceeded, ideally it should be 256+.

    Images such as this one: http://redesign.******.org/wp-content/uploads/2013/08/DSC_5598.jpg, at 1.3mb, will soon eat up your server memory and give you a blank screen. Even though its 1.3mb on disk, it might take up 15mb of server memory when ‘opened’. This is only a concern on the admin page, where Meta Slider ‘opens’ each image in order to work out if a thumbnail exists for each slide.

    Regards,
    Tom.

    Thank you so much! What do you recommend I reduce the file sizes to prior to uploading them?

    Plugin Contributor matchalabs

    (@matchalabs)

    You’re welcome!

    At the moment the images are 2400×1590, which is quite big.

    Your theme is 1000px wide, so resizing them down to 1000px wide should bring the file sizes down quite considerably.

    Regards,
    Tom.

    Awesome! Thank you so much Tom.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Plugin Options does not show up’ is closed to new replies.