WordPress.org

Support

Support » Plugins and Hacks » [plugin: OpenID] OpenID Provider doesn’t work in WP 3.0-alpha

[plugin: OpenID] OpenID Provider doesn’t work in WP 3.0-alpha

  • Heads up for 3.0 compatibility- using my blog URL to log in to IntenseDebate failed. I’m running nightly builds of 3.0, and I’m getting this error:

    Warning: urlencode() expects parameter 1 to be string, array given in /home/hglsalon/public_html/beatpanda/wp-content/plugins/openid/Auth/OpenID.php on line 303
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/hglsalon/public_html/beatpanda/wp-content/plugins/openid/Auth/OpenID.php:303) in /home/hglsalon/public_html/beatpanda/wp-content/plugins/openid/server.php on line 309
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/hglsalon/public_html/beatpanda/wp-content/plugins/openid/Auth/OpenID.php:303) in /home/hglsalon/public_html/beatpanda/wp-content/plugins/openid/server.php on line 312

    Any help with this would be great.

    http://wordpress.org/extend/plugins/openid/

  • The topic ‘[plugin: OpenID] OpenID Provider doesn’t work in WP 3.0-alpha’ is closed to new replies.
Skip to toolbar