Not Authenticating and No Comments Login (3 posts)

  1. Calophi
    Posted 4 years ago #


    There is no option for validating with Open ID in my comments section. I have all the "discussion" options checked. I'm thinking that my comment page is customized enough that the plugin just didn't modify it properly, so if someone could tell me how to accomplish that, I'd be grateful.

    I also tried to test http://www.ripitgood.net as my openID on this site:


    But it just redirects to the page below and gives me a 404 error. A couple times it pops up the screen that asks me if I want to verify with the site, but when I hit the "continue" button I get the 404 error anyway.


    LASTLY, the OpenID options page says it also has options in the General Settings page, but I don't see any there (the Discussion options are there, though).


  2. Calophi
    Posted 4 years ago #

    So is this plugin dead then?

  3. Calophi
    Posted 3 years ago #

    I upgraded and still got nothing when I tried to authenticate, so I gave up and I'm letting ClaimID authenticate through my blog instead.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • OpenID
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic