WordPress.org

Support

Support » Plugins and Hacks » Open Links Directory » [Plugin: Open Links Directory] is compatible with wp 3.4?

[Plugin: Open Links Directory] is compatible with wp 3.4?

Viewing 1 replies (of 1 total)
  • It’s compatible, but it can conflict with other plugins. To me it creates conflict with the plugin Simple Facebook Connect enabled.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Open Links Directory] is compatible with wp 3.4?’ is closed to new replies.
Skip to toolbar