Support » Plugins » [Plugin: OnlyWire for WordPress] There’s a problem with this version

  • I updated to this version of wp plugin Onlywire(by engineers) and it has a quirk in it.
    The posting to social networks works fine, but some how the software takes over other plugins when I try to update settings on other plugins.
    Example, I get a message that a plugin needs attention ie., updating. If I click on the specific plugin to modify it, the onlywire plugin comes up instead of the desired plugin. It comes up for all my plugins. I had to remove this version of onlywire and return to a previous version to eliminate this problem. Hope this may be helpful to you.

    J Glen

    http://wordpress.org/extend/plugins/onlywire-bookmark-share-button/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having this problem too, have had to remove it too. Please fix

    I too have started having problems recently. It was working fine until recently there was an upgrade and after the upgrade when I try to activate I get the following fatal error message.

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/content/a/s/h/ashsmh/html/smashmarketing/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 304

    http://www.smash-marketing.com

    networth81

    (@networth81)

    I assume these issues relate to an older version than what is available now.

    Internet Video Search Marketing

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: OnlyWire for WordPress] There’s a problem with this version’ is closed to new replies.