Support » Plugin: Post As Subdomain Lite » Plugin only works for existing posts

  • pp79

    (@pp79)


    There are issues where it will only work on existing posts that come with pre-installed with themes. In addition, this plugin does not allow you to edit the url to get rid of the hyphens on the post page.

  • The topic ‘Plugin only works for existing posts’ is closed to new replies.