Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author John James Jacoby

    (@johnjamesjacoby)

    You are probably right; that may have been premature.

    I’ve relaxed that requirement back down to 7.0.

    I really like to maintain backwards compatibility in all of my plugins, so that they can be helpful to as many folks as possible, but I also like to nudge everyone forward towards the better & the faster.

    I’ve just released 3.3.1 to change that header tag.

    For what it’s worth, there is no PHP8-specific code to worry about, so systems running older versions of PHP will be OK for a long while yet.

    Thank you for the quick feedback. I really appreciate it!

    Thread Starter Supported Business

    (@supportedbusiness)

    No problem at all, I totally agree!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.