Support » Plugins and Hacks » [Plugin: Online Backup for WordPress] The backup could not be started; another backup is currently i

[Plugin: Online Backup for WordPress] The backup could not be started; another backup is currently i

  • Hi there,

    I have downloaded the latest version of “Online Backup for WordPress” however I can’t seem to start a download and send it via email.

    When trying to manually start a backup it displays the following message: “The backup could not be started; another backup is currently in progress.”

    However under ‘Activity Log’ there are no activities listed.

    Could someone please point me in the right direction?

    Thank you.


Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Online Backup


    Hi Kevin,

    Can you try deactivating the plugin and reactivating it, and failing that, deactivating, deleting and reinstalling the plugin?

    We’ve seen this when upgrading from older plugins which had the problem. Reinstalling generally resolves it.

    Let me know the result.



    Hi there,

    I tried removing the plugin and then re-installing it without success.

    I also tried removing the plugin, restarting the server and re-installing etc. but it still gives me the same error.

    Is there anything simple I may have missed?

    I am running this blog on Windows Server 2008 R2 (if it makes any difference).

    Thank you for your help.

    Plugin Author Online Backup


    Hi kevin,

    Are you using MySQL as the backend? I’m presuming so but just want to check.

    Also, in the plugin, the list of links at the top, “Overview, Backup, Activity Log, Decrypt Backup” etc. Does it say “Backup” after Overview, or does it say, “Monitor Running Backup”?


    hi there,
    yes i am using mysql. The menu says ‘backup’ and not ‘monitor backup’.

    Thank you.

    Plugin Author Online Backup


    Hi Kevin. I’m still looking into this and seeing if I can find a possibly cause.

    Driskell, I’m having the same problem. I have used OB4WP successfully on several other blogs. I am working on a new one, helping with various things, and I installed OB4WP and I get the same error.

    This blog is using MySql on Apache. It’s running WP version 3.3.2. I wanted to backup this website before upgrading to 3.4.1.

    I have the exact same symptoms. Installed, tried to do a download backup, and I get the same error. Activity log is empty.

    I deactivated, deleted, reinstalled, and got the exact same behavior.

    I deactivated a caching performance plug-in and still no luck.


    Some more details that might help.
    I’m running version 2.2.5 of OB4WP.
    It reports:
    – Backups are not scheduled
    – Compression is available
    – Your server does not support encryption (which is ok w/ me)
    – Filesystem backup is enabled in schedule
    – Online backup is not configured (which I never use)

    I first tried installing and running this yesterday. So it does not seem to be a problem which waiting will solve.

    Plugin Author Online Backup


    Hi danielendy

    Is your server running Linux or Windows ? I was thinking this might be Windows specific but you say Apache so I wonder if not unless it is Apache on Windows.

    Also what version of PHP are you both running if you can find that out?

    I’ll keep looking for a cause in the meanwhile.


    I’m running PHP 5.3.13 on Windows Server 2008R2, with IIS7.5

    Thank you.

    Plugin Author Online Backup


    Hi kevinp93 / danielendy,

    We’ve got a tracing version available that you could install and reproduce the issue with. It will produce a log file for us to see what is happening. If you email support “at” backup-technology.co.uk we’ll send it across to you with some instructions.

    It should shed some light on the problem.



    Is there any solution that came about from this? (I have the same problem)

    BTW: I’m running Apache/2.2.22 (Win32)
    mysqlnd 5.0.10

    Plugin Author Online Backup


    Hi binskeep,

    Can you download the development version from here:

    And see if it works for you? You’ll need to uninstall and delete first, then use Plugins -> Add New and upload the file.



    That didn’t work – same results.
    Also, in bootstrap.php line 1670 I had to add a parenthesis ‘)’ before the semicolon.

    Hi there,

    I sent the first log file on the 31/07/2012. I received a reply email stating the following:

    “Please find attached an updated tracing version. It has a few extra log entries. We’ve narrowed the problem down to an empty table, and this one will try to work out why that table is empty when it shouldn’t be. Just uninstall and delete and install this one and do the same again.

    Thanks for helping us progress with the issue, we’re close to finding the root cause.”

    And I replied to this email with the new log file on the 01/08/2012 and haven’t received any updates since.

    Did you receive the email sent at the beginning of this month?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: Online Backup for WordPress] The backup could not be started; another backup is currently i’ is closed to new replies.