Support » Plugins and Hacks » [Plugin: Online Backup for WordPress] Simple put … does not work

[Plugin: Online Backup for WordPress] Simple put … does not work

  • I installed the plugin and configured it. When trying to start a manual backup I get an error message saying another backup is already running. I don’t have any other backup running in this plugin, nor in any other backup plugin. This is actually the only backup plugin I have installed and I haven’t even started a backup yet.

    So when I go to the Activiy Log I see that there is a backup running. But it doesn’t do anything for 36 minutes.

    The developer advised to deactivate and uninstall, then install plugin again and try again.

    I did, but plugin didn’t work again. so I followed his advise again, deactivate and uninstall, but I’m going to stop right here.

    If the problem is fixed I might try the plugin again seems to have potential, but if it doesn’t work it’s useless.


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Online Backup


    Hi Charlievie,

    The deactivate and uninstall would be to stop the backup. It seems you are having issue with it taking a long time and basically not running properly. This is something most definitely addressed in the new version.

    If you do try the new version and it still doesn’t work for you, let me know.

    You’ll find it here under “Development Version”:

    Thank you also for the feedback. If you did want to wait for official release that is fine – I can update this forum post when it is released if you wish.


    Yes please update this forum, because as I responded on the other post, I can’t afford downtime on my site and I’m very careful with beta releases, since I already had my share of bad experiences with them.

    Thank you and I am waiting for your post on here.

    -= Charlie =-

    Plugin Author Online Backup


    Hi charlievie,

    The new plugin has been released this morning.
    Let us know here if you still have any issues. Take a look at the event log if you do as it may contain a bit more information.


    Hi Jason,

    I am sorry for the delayed reply. I will check it out sometime this week. With Christmas and the new year approaching fast I wasn’t much in the office.

    Thanks for the update.

    -= Charlie =-

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Online Backup for WordPress] Simple put … does not work’ is closed to new replies.