Support » Plugin: Online Backup for WordPress » [Plugin: Online Backup for WordPress] Backup Plugin Did Not Backup and Forced WP Re-Install

  • WTF???? Installed the plugin and registered. Did a manual backup and when I turn around, I’m looking at my site with the new WordPress Intall screen.

    MY FTP is showing my stuff still there but the site is disconnected!

    And nothing backup online.

    I’m pulling my stuff off of the ftp and going to try to get the site to back to normal but why would with this happen?

    http://wordpress.org/extend/plugins/wponlinebackup/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Disregard … it seemed to resolve itself. Still did not save my backup online though.

    Plugin Author Online Backup

    (@driskell)

    Hi desktopepics,

    What error do you get when trying to save online?

    Jason.

    Hi Jason:

    Thanks for asking. There wasn’t any particular error (i.e., Error 550: xyuwhatever) … I followed the instructions and started my first backup. Everything went smoothly for a minute as the bar crept up 50%, 55%, etc … so I went to get something to eat.

    When I came back … the browser had the WELCOME TO WORDPRESS FAMOUS 5 MINUTE Install” screen.

    I was like … “What the hell???”

    And I couldn’t get off of it. Not through the wp-admin, not even straight to my domain. I thought I lost 6 months of work.

    On the backup site itself, it registered 0% backed up! Yes, Jason … I freaked.

    So while I was cursing the guys who made this software and trying to get to my files through the FTP and salvage what I could … my site just came back up. Like nothing happened.

    I have yet to attempt that again. Not looking to risk it twice.

    Plugin Author Online Backup

    (@driskell)

    Hi desktopepics,

    The files don’t get stored online until the backup finishes collecting files and then it sends them bulk. So it seems the backup didn’t finish to this point when the problem hit.

    There is absolutely no way the software could have caused this though as there is nothing in the plugin that has the ability to modify WordPress.
    The only reason for the install screen to appear, to my knowledge, is the wp-config.php file going missing, and there is no possible way for the plugin to trigger this to happen and it may have being coincidence with another underlying problem causing it.
    Whether or not the accessing of the database or the filesystem by the plugin triggered this I do not know, but that would point to an issue with the hosting platform if that was the case.

    But I would understand if you didn’t want to risk again. Just offering a possible explanation as its always a nightmare having issues like this where one can’t work out the root cause and therefore not know if the problems still there!

    Jason.

    I’m having the same problem as desktopepics. I did duplicate the problem and fortunately I was able to get my site back each time. The issue definitely is related to the manual back-up. Not sure how or why it but the manual back-up triggers the problem. Would like to get this working if possible. I can send in the error log if that would help.

    Plugin Author Online Backup

    (@driskell)

    Hi brent665,

    Are you able to find out why the site went down? Or did it just begin working again some time afterwards?

    Jason.

    Plugin Author Online Backup

    (@driskell)

    Hi brent655,

    Probably best to respond to just the other topic. Keeps it all together then.
    If anyone is reading the other topic is here: http://wordpress.org/support/topic/plugin-online-backup-for-wordpress-online-backup-failed-and-deleted-all-of-my-files?replies=6

    Thanks,

    Jason.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Online Backup for WordPress] Backup Plugin Did Not Backup and Forced WP Re-Install’ is closed to new replies.