Support » Plugins and Hacks » [Plugin: One Click Plugin Updater] Always get the same errors… call_user_func_array()

  • One Click Plugin Updater used to work fantastically for me on all my blogs, but after some change (either a WordPress update, or perhaps me setting directory permissions to the WordPress recommended permissions) I get the following errors every time I update all plugins:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'dfcg_add_page' was given in /nfs/c02/h08/mnt/17776/domains/lowgicooking.com/html/wp-includes/plugin.php on line 339
    
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'dfcg_options_init' was given in /nfs/c02/h08/mnt/17776/domains/lowgicooking.com/html/wp-includes/plugin.php on line 339
    
    Warning: Cannot modify header information - headers already sent by (output started at /nfs/c02/h08/mnt/17776/domains/lowgicooking.com/html/wp-includes/plugin.php:339) in /nfs/c02/h08/mnt/17776/domains/lowgicooking.com/html/wp-content/plugins/one-click-plugin-updater/do_update.php on line 267

    Anyone got any ideas on what is causing this?

    http://wordpress.org/extend/plugins/one-click-plugin-updater/

  • The topic ‘[Plugin: One Click Plugin Updater] Always get the same errors… call_user_func_array()’ is closed to new replies.