WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin On Page but Not Visible

[Resolved] Plugin On Page but Not Visible

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author codepeople

    @codepeople

    Hi Candi,

    That should be a conflict with the theme’s jQuery. Please open a private ticket at http://wordpress.dwbooster.com/support (it’s free) so we can share an access to check that problem in detail.

    Thank you.

    Hi Thanks for the heads up. I went ahead and update my themes jquery and it’s working now.

    ~C

    fort123

    @fort123

    i have the same problem with the responsive theme, how did you update the jquery?

    Plugin Author codepeople

    @codepeople

    Hi,

    Please try first changing the script load method to direct, this is the solution in most cases.

    If that doesn’t fix the problem then please post a private ticket at http://wordpress.dwbooster.com/support and provide your website address to check the problem specifically in your website.

    Thank you for using the plugin!

    fort123

    @fort123

    Perfect, that was the sollution missed that one.

    Dean

    @kotsyeno

    when i change to direct, it loads up, but if i have multiple forms, each form repeats itself several times. how do i go about it?

    Plugin Author codepeople

    @codepeople

    Hi,

    I’ve just uploaded a bug fix for multiple forms in the same page with the script load method in “direct”. Please download the latest update to get that fix. After the installation refresh the page or clear your browser cache to be sure that it loads the updated script.

    Thank you for using the plugin!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Plugin On Page but Not Visible’ is closed to new replies.