Support » Plugin: WordPress Popular Posts » Plugin on a wordpress network

  • Resolved frances2823

    (@frances2823)


    Hi,

    I use a wordpress network and I have 2 blogs on it.

    On the primary blog, the plugin works fine.
    On the secondary blog, the plugin doesn’t work. It shows : no data.

    However I checked in the database, I have 2 tables for my posts. One for the first blog, one for the second. And both have data in this two tables.

    So what’s wrong ?

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I solved my problem.

    I checked in my database.
    The plugin installs 2 tables “popularpostsdata” and “popularpostsdatacache”.
    In my case I have 2 blogs. All the tables from the primary blog are “wp_…”. And for my seconda blog, all the tables are named “wp_3_…”.

    Simply I didn’t had the 2 tables “popularpostsdata” and “popularpostsdatacache” installed for my second blog. So I duplicated this 2 tables and renamed like this “wp_3_popularpostsdata” and “wp_3_popularpostsdatacache”. And now it works. 🙂

    Solved

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin on a wordpress network’ is closed to new replies.