Support » Plugin: Old Post Promoter (OPP) » [Plugin: Old Post Promoter (OPP)] Old Post Promotor Will You Update oAuth For Twitter?

  • Hi i use your plugin along with Twitter Tools
    As you may or may not know Twitter is now requiring a new form of authentication when posting from your blog…

    So This plugin needs to be updated.

    There are two options you can write the oAuth code into the plugin OR
    You can use a Hook to Twitter Tools and have Twitter Tools do the posting and authentication.

    Not sure which is easier… but I am looking at my sites now and didnt even get a notice that Twitter now uses oAuth so I am upgrading and Testing…

    Thanks for your Plugin
    I suggest you take a look at Twitter Tools Hooks because setting up oAuth on Twitters api site is not very fun.

    http://wordpress.org/extend/plugins/old-post-promoter/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Old Post Promoter (OPP)] Old Post Promotor Will You Update oAuth For Twitter?’ is closed to new replies.