Support » Plugin: Flexible Woocommerce Checkout Field Editor » Plugin OK w/ WP 5.0 & WooCommerce 3.5.2

  • Just checking to verify that this plugin is compatible with the new WP version 5.0 and WooCommerce v 3.5.2 before I update. WP is telling me this plugin is only tested up to version 2.5 of WooCommerce. Thanks!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin OK w/ WP 5.0 & WooCommerce 3.5.2’ is closed to new replies.