Support » Plugin: Shield Security: Protection with Smarter Automation » Plugin ok but make some kind of problems when register

  • Well i was using this plugin long time. But until now when i noticed plugin make problems for people that want to register on my site.

    I have 2x sites where the plugin is clean installed and activated. The protection login is acivated as well. When people want to register wordpress send them a register link on mail. In my case the register link always was sending but not 100% work. My users email me many times they cant register because of the link expiry time. Funny thing is they click it right away they recive the mail. If they clicked the link some message about pasword link expire problem. They was not able to create account.
    I uninstalled the plugin from my 2x sites and working so it seems the plugin make this problem..

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Paul

    (@paultgoodchild)

    Hi,

    do you think this is better as a support request, or a review? It is very possible that you have a compatibility problem with your registration system. If you contact us, explain the problem, then perhaps we can work together to fix it? Wouldn’t it be better for everyone if we found the source of the problem, and not just blame a security plugin which is designed to prevent unauthorized access and registrations? There is also already an option on the plugin to turn on/off security for registrations…

    A 2* review doesn’t seem quite fair here.

    Sorry i was writing this post using phone and the stars did not work i was selecting 4x.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin ok but make some kind of problems when register’ is closed to new replies.