WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: OGraphr] So close but Blip embeds not working! Help!

[Resolved] [Plugin: OGraphr] So close but Blip embeds not working! Help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author idleberg
    Member

    @yathosho

    thanks rickrey, will take a look once i get home on tuesday!

    Plugin Author idleberg
    Member

    @yathosho

    ok, of course i couldn’t resist but doing a quick test. this is the embed code i used.

    <iframe src=”http://blip.tv/play/AYL3vUUC.html?p=1″ width=”480″ height=”300″ frameborder=”0″ allowfullscreen></iframe><embed type=”application/x-shockwave-flash” src=”http://a.blip.tv/api.swf#AYL3vUUC” style=”display:none”></embed>

    the plugin successfully retrieved the thumbnail-url for the video

    http://a.images.blip.tv/Sexynerdgirl-Vlog126OnlineDating930.jpg

    there’s currently no support for og:video tags, but it sounds like something i might wanna add in future. will look into it on tuesday!

    rickrey
    Member

    @rickrey

    Hi yathosho! Thanks so much for looking into this. Yes, it appears that the thumbnail is being pulled properly, which is great. Do you know if there’s anything I can do on my side so the embed works on Facebook when the permalink URL is posted?

    Plugin Author idleberg
    Member

    @yathosho

    i did some research and came across this

    Custom video player on Facebook (+working example)

    this seems to work and is easy to implement (to ographr as well), however i’m not sure if this will work with (all) video platforms. gonna play around with this for sure!

    also take note of these links:
    How to embed my own video player in Facebook?
    How to do a Facebook Video Embed Whitelist Request?

    Plugin Author idleberg
    Member

    @yathosho

    just wanted to let you know, that ographr 0.8 supports playing videos directly on facebook (twitter is still a beta feature). doesn’t work yet with all supported services, but i’m working on it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: OGraphr] So close but Blip embeds not working! Help!’ is closed to new replies.