WordPress.org

Support

Support » Plugins and Hacks » O3 Social Share » [Resolved] [Plugin: O3 Social Share] not showing up on the page

[Resolved] [Plugin: O3 Social Share] not showing up on the page

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Brian Onorio, O3

    @weareo3

    Hi, the plugin attaches itself to the the_content filter. If you’re not using that for whatever reason on your website, then the buttons will not show up.

    Alternatively, in your single.php file, you can add the following code to make the buttons appear:

    echo o3_output_social_plugins();

    That will manually place the plugins on the page.

    If you’re still having trouble, reply with the URL of the website in question and I will check it out.

    Wow,
    what a quick response. Thanks a lot. I’ll try this out.
    Thanks again
    Cheers!

    Plugin Author Brian Onorio, O3

    @weareo3

    Sure, no problem. If you’re still having trouble, I’d love to see your setup and maybe put in a fix for others who may have the same experience.

    Email me at support at weareo3 dot com with a URL to check out and I’ll get back in touch with you via email.

    I’ll update this thread with my findings as well as update the plugin if necessary.

    sure will do. but It’ll be a moment I can get into the site ( that pesky work thingy). But I’ll let you know either way.
    Much appreciated!

    Plugin Author Brian Onorio, O3

    @weareo3

    Hi, just checking in to see if you were able to get it to work. If you were, would you mind checking the box for “This plugin works”?

    Thanks so much.

    Hi Brian,
    I have been on the road and have not tried myself, but friend who has help with the site has tried by including the code individually. Not sure how it works. Yes, I’ll check the box has the problem is on my end. Sorry that I haven’t done that yet.
    Cheers and thanks!

    Is it possible to add the code to the sidebar with a widget, as I don’t see any widget option as such, only the option to have it on per page or post option. The theme I am working with is somewhat complicated due to the nature of the niche that it is in, so I would prefer steering clear of hard coding.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: O3 Social Share] not showing up on the page’ is closed to new replies.
Skip to toolbar